12
如何处理Windows系统中如"出现身份验证错误,要求的函数不受支持"的报错

出现身份验证错误,要求的函数不受支持,这可能是由于CredSSP加密 Oracle修正

图片.png

初次看到这个错误的时候懵了。访问给的地址一看,发现大概意思是不安全了,微软要更新一下

凭据安全支持提供程序协议 (CredSSP) 是处理其他应用程序的身份验证请求的身份验证提供程序。

CredSSP 的未修补版本中存在远程代码执行漏洞。 成功利用此漏洞的攻击者可以在目标系统上中继用户凭据以执行代码。 任何依赖 CredSSP 进行身份验证的应用程序都可能容易受到此类攻击。

此安全更新通过更正 CredSSP 在身份验证过程中验证请求的方式来修复此漏洞。

2018 年 3 月 13 日的初始版本更新了所有受影响平台的 CredSSP 身份验证协议和远程桌面客户端。

缓解措施包括在所有符合条件的客户端和服务器操作系统上安装更新,然后使用包含的“组策略”设置或基于注册表的等效项管理客户端和服务器计算机上的设置选项。 我们建议管理员应用该策略,并尽快在客户端和服务器计算机上将其设置为“强制更新的客户端”或“缓解”。这些更改将需要重启受影响的系统。

请密切关注导致本文后面的兼容性表中的客户端和服务器之间的“阻止”交互的组策略或注册表设置对。

2018 年 4 月 17 日

KB 4093120 中的远程桌面客户端 (RDP) 更新将增强更新的客户端无法连接到尚未更新的服务器时出现的错误消息。

2018 年 5 月 8 日

将默认设置从“易受攻击”更改为“缓解”的更新。

解决方案

win +R弹出运行窗口输入gpedit.msc

图片.png

来到计算机策略配置窗口

图片.png

选择管理模板选项

图片.png

单击系统选项

图片.png

展开凭据分配,然后选择加密oracle修正选项,单击它

图片.png

选择已启用勾选框,进行勾选

图片.png

最后将保护级别改为易受攻击级别单击,确定按钮

图片.png

微软官方文档位置support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018


这条帮助是否解决了您的问题? 已解决 未解决

提交成功!非常感谢您的反馈,我们会继续努力做到更好! 很抱歉未能解决您的疑问。我们已收到您的反馈意见,同时会及时作出反馈处理!

帮助教程

查看更多